Thursday, February 28, 2008

This is not what I want

I just wanted to check compatibility with the new Server 2008 install. That's not an option apparently, but I can almost certainly upgrade my current operating system to, um, well, also my current operating system.


No comments: